Object upload failing in One Storage
Resolved
May 12, 2026 at 3:03pm UTC
Post-mortem of the Ackaia One published: Our team has published a detailed post-mortem about this incident in our Journal. Access it at: https://journal.ackaia.com/articles/post-mortem-ackaia-one/
Affected services
Updated
May 12, 2026 at 12:49pm UTC
We confirm that the problem has been fixed. As of 12:30 PM on May 12th, error logs are decreasing exponentially. We estimate that users should no longer experience issues handling objects in One Storage. We will keep Ackaia Corp. engineers and datacenter staff on standby for the remainder of the day monitoring the situation.
Honorable mention: 2 packs of Red Bull.
Affected services
Updated
May 12, 2026 at 12:28pm UTC
Our teams worked through the night and implemented a fix. It may take a few hours to fully propagate. We are still monitoring the systems and expect to return to stable operation later today.
Affected services
Updated
May 12, 2026 at 2:17am UTC
We have identified the problem. It's a more fundamental issue related to the infrastructure of one of our data centers. We are dependent on staff from that specific data center implementing the fix, as it requires physical access to one of our racks. We expect to fully restore the One Storage API within the next few hours. We will publish more information as soon as we have it.
Affected services
Updated
May 12, 2026 at 12:41am UTC
Our teams are still working to identify the problem. More updates will be published in the coming hours.
Affected services
Updated
May 11, 2026 at 10:27pm UTC
We've identified that the problem also affects object downloads, making One Storage completely inaccessible for some users. We are still working to identify the cause. Currently, we estimate that at least 30% of users have been affected.
Affected services
Created
May 11, 2026 at 10:00pm UTC
At approximately 10:00 PM UTC on May 11th, a massive amount of error logs began arriving in our systems. Teams have been dispatched and are investigating the problem. Apparently, only file transfers on One Storage were affected.
Affected services