Back to overview
Degraded
Unavailable or slow load balance servers
Mar 21, 2024 at 03:28pm UTC
Affected services
ackaia.com
Resolved
Mar 21, 2024 at 03:45pm UTC
The issue appears to have been resolved, we will continue monitoring these servers for the next few hours.
Affected services
Updated
Mar 21, 2024 at 03:42pm UTC
We have identified the issue and are implementing a fix.
Affected services
Created
Mar 21, 2024 at 03:28pm UTC
This morning of 03/21, we identified a slowdown in our load balancing server infrastructure. Some servers are slow and others are completely unavailable, compromising a large part of Ackaia Corp's service provision around the world. We are investigating this.
Affected services