Back to overview
Degraded

Filebase is unstable for users in the US.

Feb 24, 2024 at 03:27am UTC

Resolved
Feb 24, 2024 at 03:39am UTC

The problem was identified and a solution was implemented on the faulty node. We will continue to monitor.

Created
Feb 24, 2024 at 03:27am UTC

An instability in one of our nodes in our Ohio, USA datacenter is causing some file upload and download problems. We are investigating the issue.