Back to overview
Downtime
Server Migration
Jun 06, 2023 at 11:02pm UTC
Resolved
Jun 07, 2023 at 09:17pm UTC
We successfully completed the migration. Filebase is now online.
Affected services
Created
Jun 06, 2023 at 11:02pm UTC
We are migrating the old Ackaia Cloud Storage Platform servers to the new Filebase servers. This migration can take a few hours to complete given the amount of data to be transferred. The service will be partially or completely inaccessible during this period.
Affected services